Jump to content

SOS-can't restore-invisible disks

Recommended Posts

have i screwed up royally?




I have been backing-up my


iBook (running 9.1)


with Retrospect 4.1


onto CD-RW disks


using a QPS FireWire drive to burn them.




now the ibook is in the shop and i have a fancy rental Powerbook running 9.2 -


I go to restore but No.


my disks are invisible to Retrospect, or it thinks they're DOS formatted and asks if I want to initialize them. eeck.


I've tried everything i can think of - please please please if you have an idea - let me know.





Link to comment
Share on other sites

thank you Zak for your reply - i really appreciate your help.




i'm trying to read the disks from the same external CD-Rom device that i used to burn them with - if the device worked for Retrospect to *make* the disks, shouldn't it be able to read them too?




if not, can you please advise how i should proceed?


would an upgrade to Retrospect 4.3 help?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...