Jump to content

Bad backup set header

Recommended Posts

System: B&W G3 400 with 1 gb memory, Adaptec 39160 SCSI card (.kext-driver version 1.1.0), OS X 10.1.4, and an APS DAT IV tape drive.




I've been making backups to the tape drive without any complaints from Retrospect (version 5.0.205).




Today, for the first time, I tried to recover a file, and I was told:




- 05/16/2002 08:36:40 AM: Restoring from B&W G3 400 (2)…


Bad backup set header found (0xc20a00dc at 18,624,328).




Dantz's knowledge base says that it is a SCSI issue. But what issue could it be? The card is supposed to be compatible; its driver is the latest; there are no complaints while writing; APS (who sold me the card) told me that the tape drive, card, and OS X were compatible; the tape drive is terminated; and the SCSI ID is unique.




What could the issue be?





Link to comment
Share on other sites

From the Knowledgebase:










Some users have reported "bad backup set headers" while attempting to back up to the Sony SDT-10000 or SDT-11000 (DDS-4) drives under OS X. All incidents have had a SCSI adapter in common, the Adaptec 39160.




Many of these users have installed updated 39160 drivers from Adaptec (versions 1.0.2 or 1.1). Some users of driver version 1.1 have been able to eliminate the problem by downgrading the driver to version 1.0.2. This has not worked in all cases.




DantzLab has been able to reproduce the problem with driver version 1.0.2 and 1.1 from Adaptec. We can not reproduce it with version 1.0.0, the Adaptec-written driver supplied with the Apple OS X installation CD. Dantz recommends that for proper operation of devices under OS X with the Adaptec 39160 card, users should downgrade to the Apple-supplied driver.




To downgrade the driver, you must be logged into the Finder as root, or use a third- party utility that allows you to see, access and delete files owned by


the system. Those familiar with the Terminal can su to root, if that account is enabled, and accomplish these steps in the Terminal.




1. Remove the driver version 1.0.2 or 1.1 by deleting the "Adaptec39160.kext" file from /System/Library/Extensions.




2. Replace the deleted driver with the one on the Mac OS X install CD. It is located in the same path on the CD (/System/Library/Extensions/Adaptec39160.kext). To


navigate to this path, you must close the auto open CD window and reopen the


CD to get to the root level.




If you have any problems with these instructions, please contact Adaptec or Apple for further assistance.



Link to comment
Share on other sites

Thanks, AmyC, for pointing out this knowledgebase entry. I had missed it. The one that I had found told me only that I had a problem but was not helpful in resolving the problem. Dropping back to version 1.0.0 of the Adaptec driver did the trick.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...