Jump to content

how to disable sounds?

Recommended Posts

The manual mentions the "Attention" sound and "Completion" sound are modifiable in the control panel. The "bonk" sound made after a scheduled duplicate script is run, is another story. I can find no way to disable this sound, including the preferences section. Is there any way to turn it off?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...