Jump to content

Can't Install, can't uninstall v. 7.x - Internal Error 2753


Recommended Posts

Can anyone help?


Due to USB 2.0 Seagate Travan 20 drive problem, had to uninstall Retrospect-en-7.0.265. Now when trying to reinstall:


From 7.0 CD-Rom - "a later version of 7.0 is already installed - can't continue".


From 7.0.265 Update Installer - "both 'Modify' and 'Repair' options returned an internal error 2753 - retrorun.exe" and stops. The "Remove option returns internal error 2753 - fetfwset.exe".


I have followed the manual uninstall instructions as found in the knowledge base and thought I had found all remainders of the software in order to attempt reinstall.


Anyone know this error? Anyone know the cure?


Thanks for any and all help!

Link to comment
Share on other sites

  • 7 years later...

i am now dead ion the water with no backups


i was able to do backups for all machines, except one win 7 laptop would cause Retrospect to die with

assertion failure elem.cpp-1131


when i tried to reinstall the latest version 7.7 - 620 it seemed to go fine on my xp pro x64 system that runs as the backup server.

BUT when i tried to run it, no luck

Retrospect cannot start and may need reinstallation
unable to load PCVOL.DLL error 630 ( bad program extention)


subsesquent reload and reinstall give the same result

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...