Jump to content

No backup devices found

Recommended Posts

  • 1 month later...

Some guesses from another user that had a similar problem in the past…


1) Is your EZQuest supported by Retrospect? Or anything with a similar drive mechanism?


2) I had a nasty extensions conflict from some lousy bundled software (Dragon Burn) that came with my OWC Neptune FireWire CD-RW drive (OWC has since resolved this issue). Via weeks of trial and error, i established the following as the very minimal extension set that will run Retrospect and my drive for backups (NOTE: this is for OS 9.1):


* CarbonLib 1.5 or newer (1.6 better, 1.6.1 preferred)

* FireWire Authoring Support 1.1.2

* FireWire Enabler 2.7

* FireWire Support 2.7

* QuickTime & QuickTime PowerPlug 4.1.2 or newer (only required for CarbonLib 1.6 or newer. Not needed for CarbonLib 1.5)

* Retrospect FireWire Support 1.1.2

* Retrospect SDAP Support 1.2

* Text Encoding Converter 1.6 (Mac OS requires this)


I also had luck turning Off the FireWire Authoring Support and turning On my Toast extensions (i believe i tried both Toast 4.1.3 and 5.x extensions with the same results). You may want to try turning off all extensions except those above and seeing what happens.


Everything listed above except the two Retrospect items are Apple extensions for various flavors of OS 9. CarbonLib 1.6.1 comes from OS X’s Classic Compatibility Environment. I use it on my 9-only Macs to take advantage of any undocumented bugfixes.


3) Speaking of bug fixes, while it probably won’t solve your problem, you may want to consider updating to Mac OS 9.2.2 unless you have compelling reasons for staying with 9.0.4. Most of the changes between the two were bugfixes and jettisoning old code that your newer Mac does not need. You may find things work faster and more stabliy. That’s been my experience and that of my clients, anyway.


Best Wishes getting your setup running.

Link to comment
Share on other sites

  • 4 weeks later...

Gosh, I've just noticed this very comprehensive answer. I gave up looking for a while. Thank you very much Sonic. I've tried without extensions etc. and also used Conflict Catcher but it just stated the problem could be with the extensions I marked as needed. It took me sometime to find out what extensions I needed inorder to open Retrospect. I'll try your recommendations sometime. But it seems it's a support problem. According to the list my drive is not supported. My drive is an EZQuest BOA CDR/W 8x4x32 Firewire Ext. Kit. There are loads of others similar but not with those exact specifications.


I've found a support e-mail address. What happens about things like this? It's very unfair if nothing can be done. Do they e-mail some software to allow my drive to be seen. I thought I'd have no problem with a popular make such as EZQuest. Have I wasted my money?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...