Jump to content

Incremental Backup doesn't backup anything

Recommended Posts

Hi All,




I'm not able to do incremental (normal) backups.


I do the following:




1. recycle backup of volume "test" (some files and folders)


2. change the contents of a file using textedit


3. restart retrospect and do a normal backup of same storage set


and same volume (immediate backup)


4. After scanning and matching it says "nothing to backup"


5. If I browse I don't see these little symbols (checkmark and rhomb)


at that particular file. The changed file isn't marked -> nothing to backup


6. If I change the options (turn on/off "match source file to catalog") then


sometimes it works, the changed file is marked


7. Even if I set "don't match source file to catalog" nothing is marked??




I try this since days without any chance to do incremental backups!!


I've tried different storage sets, different security settings, different volumes, ...




I run OSX 10.1.4 and build 205 of retrospect.




Any hints??




Thanx stocky@mac.com



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...