Jump to content

Assertion failure at memutil.cpp-198


Recommended Posts



I am running Retrospect Professional 6.5.343, Driver Update 5.1.101

on Windows 2000 SP4 (up-to-date) on a PIII 650 MHz Dell Inspiron



I'm doing an initial Normal backup of my C: drive to a file on an external

FireWire drive. Retrospect scans the drive, finding about 200,000 files in

37GB. Then, at "Preparing to execute...", I get:


Retrospect has encountered a serious error:

Assertion failure at "memutil.cpp-198"


This seems to occur no matter what slight variations in options I select

(compression or not, etc.). I appear to be unable to perform ANY backups

now. In the immediate past, I had no problems.


The only reference to this error that I find on the Dantz site says to

upgrade to Retrospect 6?!





I upgraded Retrospect Professional to 6.5.350, Driver Update 5.1.101.


Now Retrospect gets past the "Preparing to execute..." stage and starts

copying files to the backup set. However, about 15% into the backup

Retrospect crashes severely and completely shuts down the computer.


Note: I have spent some time checking all the hard drives involved in

this backup: re-partition, re-format, chkdsk /r, etc.


Do I give up on Retrospect?








How much RAM is installed on this machine? Are there any virus scanners actively running? Have you tried using a "disk" backup set rather than a file backup set?


What periferal devices do you have attatched to this machine?


You may have corrupt preference files. Try deleting or renaming them and try the backup again. The preference files are located in Documents and settings\all users\application data\Retrospect. Just rename or move the whole folder.






This procedure worked, MOVING THOSE FILES WORKED FOR ME, I Have Windows 2000 Pro.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...