Jump to content

Select multiple tapes for backup sets


Recommended Posts

I wasted almost an entire day assigning tapes to a backup set because you're only allowed to add one tape at a time. You should be able to shift+select or control+select multiple tapes in a library in order to assign them to a backup set and Retrospect should queue the jobs and use as many tape drives as are available if you have advanced tape support.

Link to comment
Share on other sites

Retrospect 7 has greatly improved tape library support:




- You can add multiple tapes at once to a backup set in the Backup Set properties page or directly from the Configure Devices window to support media pooling to a single backup.


- You can select one or N tapes and perform an erase selected operation.


- You can use the right click menus to cut and paste items between slots without dragging to a slot


- You perform slot to slot movements on many libraries (though not all libraries support it)


- Barcode support has been improved including barcodes are now visible for tapes when in the mail slot as well as when in the library.


- The Configure>Devices window can now be printed, so that you can first print the library configuration before opening the door for easy reference




There are other changes in Retrospect 7 as well, but improved tape library management is really nice.




Please download the Retrospect 7 trial to see it for yourself.








Pat Lee


Senior Product Manager


EMC Dantz

Link to comment
Share on other sites

We have installed your Retrospect SBS Premium v 7 onto a SBS2003 server with all of the latest patches and service packs using the license codes below.


However, whenever we try to run ANY backup, it starts and then hangs after 2048K basically causing us to force quit and leaving no useful information in the log. This is regardless of whether we try to backup Exchange, SQL or just simple files.


We even tried backing up an empty folder and it just hangs at "closing" forever.


This is extremely disappointing given how you were touting your new version. We tried adding the latest RDU - still to no avail. THis is an HP Proliant ML350 G4 with a HotPlug HP Dat 72 internal drive and we have NOT loaded specific Windows drivers for the tape drive which shows up as unknown in device manager. Retrospect recognizes the drive with no problem and I can erase tapes etc. The drive has the latest firmware available


Your software (v7) was downloaded from Dantz on Thu 2/3/05 and is a LICENSED copy


I am posting to this forum as I sit (now for exactly 46 minutes) on hold listening to Beethoven/Bach awaiting a tech support rep from Dantz.


Your help would be greatly appreciated. My client is not comfortable with no backup and I touted Retrospect as THE BEST!

Link to comment
Share on other sites

  • 1 month later...



There are some nice new features in v7 and I upgraded. Here is an added request within multi tape support. I have 2 drives in each of my libraries. If I want to move the tapes out of my drives into open slots, I have to move one and wait for it to finish, then move the other. Why can't I move them both within Retrospect and have the 2nd request queue behind the first one?




Actually, after another test, I can't do erase a tape while one is being moved either. I should be able to tell Retrospect to erase a tape and have that request queue up.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...