Jump to content

Jaz drive busy

Recommended Posts

I hope someone has the answer to this. I work in a MacIntost environment in a school and I want to create a clone (exact copy of software, including OS) for various computers and operating systems on campus, to ease restoring after bad crashes. Right now I'm having frustration trying to clone a Mac 5400, running OS 8.6. I want to back up to a Jaz 1GB, connected by SCSI to the computer. Following instructions (I have tried this with retrospect 4.0 and 4.3) I create a back-up set on the Jaz and try to do an immediate back-up. No matter what I try I always get the same message "Jaz 1GB is busy. Please choose a new disk. It will be named "_____". I have also written a script, but the same thing happens.


Retrospect should be able to create a back-up copy to a Jaz drive, yeah? I have a whole library of Jaz disks with various snapshots of different computers, that was done by my predessor, so I know it can be done. Dantz does have some literature that sort of speaks to the problem, but they say that the catalog is in the wrong place (?) and needs to be moved to the hard drive. In the manuals it says that a Restore can't be accomplished unless the catalog is in the storage set, so this seems to be conflicting. Anyway, I can't figure out how to separate the catalog from the storage set. Dantz also talks about conflicting applications, but I'm only running retrospect on the Jaz drive which is mounted on the 5400's desktop. The 5400 is not running anything in the background.


The Jaz drive has a system folder (OS 8.6) and retrospect, nothing else. I have re-formatted the disk using the latest software from Iomega.


I have tried installing retrospect on the computer and that backing up to the Jaz drive, but the same thing happens. I'm sure Dantz has a work around for this, but so far I have had no response from them except to use this forum or pay for tech support. Does anyone know how to fix this problem, or do I need to buy different software?



Link to comment
Share on other sites

The "Disk Busy" message means that there is something else preventing Retrospect from accessing your backup destination during your backup. To prevent this error, ensure the following step have been taken:




1. If your backup set is a Removable set, ensure that you have stored the catalog file on your local hard drive, not on the removable disk itself. Do this when you are creating your backup set -- you are asked where you want to save the catalog. Choose a location on yur hard drive. The catalog file acts as a tabe of content of index to the files that are on the Jaz disk.




2. Turn File Sharing off so that the Mac OS will allow Retrospect to erase the disk.




3. Try choosing only your local hard drive as your source instead of "Local Desktop Container." If Retrospect is trying to back data up to *and* from a disk at the same time, it will report an error.




Irena Solomon


Dantz Tech Support

Link to comment
Share on other sites

Thank you for your reply Irene,




Unfortunately I am still in the same spot. The catalog is saved to the hard drive, file sharing is turned off and I did choose only the local hard drive instead of the Desktop container.




Here's what I did today and the responses I got.




I started out with Retrospect on both the hard drive and the Jaz. Followed the instructions and got the same "Jaz is busy. Please insert new disk, it will be named "1-(b/u set name))" message.




I then reformatted the Jaz using Mac extended format. Using the remaining Retrospect on the local h/d, I created a set and tried to do an immediate backup. I got "Jaz 1GB busy, Content unrecognized" (That, presumably because the backup set was not created on the Jaz drive)




I then installed retrospect on the Jaz, uninstalled Retrospect on the local h/d, including preferences and start up extension, created a set and started the backup. No change - "Jaz 1GB is busy. please insert a new disk, it will be named____."




To sum up, I have had Retrospect on both Jaz and HD, HD only and Jaz only. The catalog was always saved to the HD. No file sharing on the HD. Just in case, I deleted the old sets and created new ones.




This can be done, can't it? I can't imagine that I have a unique problem here, but I don't have a clue how to do it. It just doesn't work, even though it is supposed to. I can back up to another computer on the network, but that means i can't use a portable h/d to restore anywhere on campus, and that defeats the purpose of using Jaz cartridges.


Anyone else got an idea?

Link to comment
Share on other sites

  • 2 weeks later...

Retrospect needs to be on the hard drive only. Format the Jaz cartridge and do not insert it until Retrospect asks you for it.




Create a new backup set. When asked where to save the catalog file, save it on the hard drive.




Start an immediate backup, choose your source, and choose your destination.




Click Backup. Retrospect will ask you for the disk; insert the erased Jaz disk, highlight it and click Proceed.




If you still get an error, please copy the exact text of the error here.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...