Jump to content

Hardware Compatability with EZ17

Recommended Posts

I have been running Retrospect Workgroup 4.3 (for Mac) successfully on a G3 mac for the last 12 months. This was connected to 5 Mac Clients and an Exabyte EZ-17 M2 tape library with the ADK 1.8 installed.




I upgraded to retrospect 5 because I had to support OSX clients on the network. Now I am frequently getting an error 102 message (trouble communicating) from the tape library - tells me to switch tapes, but then I get the same message on the next tape.




When I purchased, Dantz told me that I no longer needed an ADK with version 5.




Any clues anyone?





Link to comment
Share on other sites

Please provide details on your configuration:




Retrospect Version and build


Computer Model and speed


OS X version and build


Device (from Retrospect's Configure > Devices > Device Status window)


Device firmware (in the version column of the Device Status window)


Device interface


Media brand and size


Other Devices


Adapter Card


Adapter Card firmware


Adapter Card driver for OS X








Irena Solomon


Dantz Tech Support



Link to comment
Share on other sites

Hi There,


Info as follows:




Retrospect Version and build : 5.0.205


Computer Model and speed: Mac 9600/350 with 500M XLR8 G3 Processor Upgrade


OS X version and build : N/A for Server - server is running OS9.1. Some clients are running OSX, some are running OS9.1 - problem is the same for both




Device (from Retrospect's Configure > Devices > Device Status window): Exabyte EZ17 Autoloader and Exabyte Mamoth 2 Drive




Device firmware (in the version column of the Device Status window) : EZ17 is 1.10; Mamoth 2 is v04b




Device interface : Ultra 2 SCSI


Media brand and size : Exabyte Mamothtape 225m AME with smartclean


Other Devices: Firewire/USB card in PCI slot


Adapter Card : Initio Miles2 U2W


Adapter Card firmware: 1.05


Adapter Card driver for OS X : N/A - server is running OS9.1



Link to comment
Share on other sites

Thankyou for your help so far. Here goes:




1. Yes, it occurs on both local and client volumes


2. I uninstalled 5.0 on the OS9.1 server and re-installed 4.3. This seemed to work fine with both local and client volumes. I then re-installed 5.0 which worked OK the first time after installation but then on subsequent backups it reported the communication error as before. (Note: This was exactly what happened the first time I installed 5.0).




I then tried a different mac as my server and had exactly the same results ( worked first time but reported communication error on subsequent backups.




After that, I stumbled across something which seems to have fixed the problem (so far!): Because OSX seems to add a huge overhead to the clients in terms of folders and files (My 3 OSX clients all have 100,000+ files and folders each), I had to increase the memory allocation for retrospect, otherwise it would crash when trying to catalog the volumes. I have 320M available on the OS9.1 server, so I allocated 150M to retrospect. I found that the communication error seems to happen when I increase the memory allocation to Retrospect.




On a fleeting hunch, I checked my memory control panel and noted that virtual memory was ON with an allocation of 320MB. I turned this off and re-started, and (so far) I have not experienced any problems!




I will keep you posted on how this continues. Can you tell me though - does this solution make sense to you?




I now have another problem however which I have placed in another post - "Version 5.0 network performance".





Link to comment
Share on other sites

  • 2 weeks later...

We had the same problem here. Our fix turned out to be upgrading the firmware in the tape drive. I noticed that your firmware is the same as our original firmware was. If you continue to have problems you might want to get in touch with Exabyte's tech support and get the firmware upgrade as well. So far our has worked perfectly in Mac 0S 9 with virtual memory enabled. Mac OS X is another story. Not the same problem, but I'll save it for another post.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...