Jump to content

Can't Run Recycle Backup


Rosie29

Recommended Posts

I am using Retrospect Express v. 5.6.132 on a Windows XP Home machine. I regularly run a scripted complete backup of my C: drive (all files except cache) to a Maxtor 5000LE v01.00.00 USB Device (my G: drive), which is identical in size to the C: drive (both 80 GB). This has worked successfully for months; whenever I get a message that the destination drive is full I just schedule a recycle backup, and then I'm back in business.

 

My problem is that right now the recyle backup has failed in multiple attempts, so of course the complete backup can't run either. This is what I am seeing in the log for a recycle backup:

 

+ Recycle backup using Scripted Backup at 10/15/2004 9:00 AM

Can't access backup set Complete Backup, error -1115 (disk full)

10/15/2004 9:00:14 AM: Execution incompleteI

instIniWriteItem: WritePrivateProfileString failed, error 5

Quit at 10/15/2004 9:00 AM

instIniWriteItem: WritePrivateProfileString failed, error 5

 

Windows Explorer shows 36.3 GB free space on the C: drive and 39.1 MB on the G: drive.

 

I am totally at a loss as to how to deal with this, and will need very specific instructions as to how to proceed. To be honest, this program has worked so well for me once I got my scripts set up that I've probably forgotten a lot of basics about using it!

 

Please let me know if more information is needed.

 

Thanks for any help,

 

Annie

Link to comment
Share on other sites

Quote:

The error seems to be fairly clear about the disk being full.

 

Have you tried manually deleting some files to give it some room to work?

 

39.1MB left on G is essentially 100% full.

 


 

Thanks for the response, Tony. You're right, and I did think of doing taking that approach. But the only file listed on G: is Complete Backup.rbf.

 

Of course I can delete that file, but I'd like to have some assurance first that such an approach is really the best way to address my problem, and also some advice on how I should proceed from that point.

Link to comment
Share on other sites

HI Annie,

 

Curious, if that's the only file, is the file about 80Gb in size? Did you format the drive NTFS? I'm pondering whether there may be other hidden files. If it's just the one file, I'm not sure you have a lot of choice other than blowing it away since no other method will provide any free space for another backup to work with.

 

 

It's also possible that there is so little space available on your C: drive that the backup program doesn't have any room to breathe there either. Windows also gets very unhappy with so little free disk space.. So creating some breathing room on your source disk may alleviate the problem as well.

 

If you double click my computer, right click on your c drive, and do disk cleanup, it'll suggest places that might be freed. Then from there, get rid of other junk you may not need.

 

Good luck!

Link to comment
Share on other sites

Hi Tony,

 

The file on the G: drive is 79,410,754 KB, so yes, it's essentially 80 GB and if there are any other files there they can't be very big.

 

My C: drive has 36 GB of free space, which is a pretty good amount for an 80 GB drive. Your advice for freeing up space is very good and I appreciate it, but I don't think that's where my problem lies.

 

Thanks for the concern and good thoughts! Yes, I guess I could just delete that file and start from scratch.

 

But again, I hope some other kind person will weigh in on this and help me understand why a recycle backup (which I believe is supposed to deal with a maxed-out storage device) isn't working.

Link to comment
Share on other sites

  • 2 weeks later...

Hi

 

With Retrospect 5.6 your best option is to run a "recycle" backup from Retrospect. This will erase the backup file and start it over again from scratch. The option to Recycle is in the options section of the backup screen.

 

Deleting the file will work too but you will have to set up your backup again.

 

Thanks

Nate

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...