Jump to content

MapMacError part deux


Recommended Posts

I tried this post several days ago and although it has been looked at, it has not been replied to. There must be someone out there who has run intothis issue before..... :-)

I'm running Retro SS 6.5.342 on a Win2KPro box attached to an ethernet LAN that backs up Macs & PCs. I'm geting an error message from 2 of the 8 Macs that says

MapMacError: unknown macintosh error 1

File "name/path/to a file.

MapMacError: unknown macintosh error 1

After searching this forum, I've found a couple of references to similar errors but can't see that any replies were made that apply. The files I'm having problems with vary in size from 15mb to 40 mb.

This error is not consistent. It can happen on a particular file on a machine one day and not the next day. I've tried rebuilding the desktop and that appears to "clear" up the problem one day but then it reappears the next day.

Does anyone have any ideas about what causes this error? maybe a fix?

Thanks IA

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...