Jump to content

Restore Confusion - Need Help!


pvsurfer

Recommended Posts

I need to restore my C-drive using my latest Retrospect backup-set (because my WinXP Pro is either corrupted or missing some files).

 

 

 

My most recent backup-set was created at the beginning of September and I have been performing weekly (normal) backups to that backup set since then, most recently yesterday. Well I just did an Entire Volume Restore from that backup-set, only to find that my Windows corruption problem existed yesteday as well, so I now want to revert to the prior backup date (on the same set) but I don't see how to do that! blush.gif

 

-------------------

 

Btw, the problem I'm experiencing with WinXP Pro (SP2) is that the Search (files/folders) window won't launch, nor will my Print window open up!!!

 

I ran an sfc /scannow, but it didn't do any good... frown.gif

Link to comment
Share on other sites

After you start a restore (of assorted types--entire volume, selected files, etc.) there's a button labeled "Add Snapshot..." that will let you select older snapshots.

 

Haven't tried SP2 on an valuable machine. I've installed it on two test machines (post bare-metal OS install) but I haven't tested Retro (app or clients) on these yet.

 

You could try a Windows System Restore unless, like me, you've disabled SR so that Retrospect will run...

Link to comment
Share on other sites

Hi GoAWest~

 

 

 

Thanks for the 'Add Snapshot' clue... I'll try that...

 

 

 

I don't think the problem is associated with SP2, as my system was running fine until a couple of days ago and I've had SP2 for almost a month... Btw, I tried Windows Restore, but it seems to bring about other problems!

 

 

 

~pv

Link to comment
Share on other sites

GoAWest~ Just wanted to report back and tell you that Retrospect worked great and I'm now back to where I was before my system got messed-up. Thanks!

 

 

 

I don't seem to have any conflict between Retrospect and SR (although I have noticed that whenever I do use SR, I find that I have a lot of duplicate files on my system)! ....which prompts me to ask what issues you have experienced using SR?

 

 

 

~pv appl.gif

Link to comment
Share on other sites

It's been a while since I had SR on on any machine (I just turn if off as part of setup) so I don't recall all the details--extreme slowdowns during backups, snapshots, etc.?? There have been a lot of reports of Retro issues in the forums where the recommended workaround (as well as complaints that Dantz hasn't fixed it that so that this workaround isn't needed...) was to turn off SR.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...