Jump to content

Difficulty with Plextor 708a, 712a and DVD+RW disks


Recommended Posts

I am using Retrospect 6.5 for Windows, in an up-to-date WinXP Pro SP1a installation. The DVD drives are installed as Master on IDE channel 0 in UDMA2. The board is a Gigabyte 8KNXP with latest BIOS, 875 chipset, and P4. 1GB memory. To the best of my knowledge, the system has no other problems or incompatibilities; there's no ASPI installed. I'm using the latest firmware in both drives, as well as the latest Dantz device description file. The problem occurs identically when using the rdu internal configuration for the drives, and when using a custom configuration (which, by the way, always runs properly to completion even with a virgin disk). As a test, I set up Retrospect on a completely different (P3 hardware) bench-test system, with WinXP SP2, and the problem persisted.

 

Here's the issue: I can run backups in either of these drives to +R media without difficulty. Backups verify 100%. I can run good backups to +RW media, but ONLY if the media has been previously used. These also verify 100%. However, it's a royal pain to have to "initialize" new media, especially if you're in the middle of doing something and run out of "used" media. I'm using "compatible" media according to Plextor's media list. I've had no trouble at all with about 150 of these disks, so I don't think there's a media issue. I've also used these extensively with Nero without any problem whatsoever.

 

What specifically happens is this: when the drive gets a new piece of this +RW media, it attempts to "erase" it. The drive activity light flashes for a while, then goes green for a moment, then flashes a bit more, and then goes permanently green. The status line in the "backup" window says that the drive is "erasing". But nothing is happening, and you can sit there for hours, and nothing will ever happen. Basically, Retrospect hangs there running one execution for all eternity. You can't even pause, stop, or quit. You have to go to Task Manager and do a hard kill on the Retrospect process. The drive tray remains locked, so you have to reboot to free it.

 

Now if you use "used" media, the erase proceeds normally for a few seconds, and then copying begins. Media initialized with Plextools "quick erase" function usually, but not always, behaves the same way as virgin media.

 

So Dantz people: why can't Retrospect handle virgin +RW media in either the PX-708A or PX-712a drives?

Link to comment
Share on other sites

Hi

 

I must say I haven't seen this before. Normally its the other way around. Retrospect doesn't like media that has already been formatted.

 

Do you get this same problem if you open the Configure->devices window, insert a new RW disk and erase it?

 

What other burning programs are installed on the machine?

 

Thanks

Nate

Link to comment
Share on other sites

Yes, actually there is already a report of what appears to be a nearly identical problem:

 

http://forums.dantz.com/ubbthreads/showthreaded.php?Cat=0&Number=41635&page=4&view=collapsed&sb=5&o=&vc=1

 

(I'm not positive that this URL to a forum post will work correctly. The post is by "devildog" on 19 May 04 at 3:28pm)

 

I tried your suggestion. It hangs the program, just like it does when running a backup. I have the small window "Plextor DVD RW, ID 0:0 Status" window just sitting there with the clock hand rotating and saying "Erasing...". The drive status light is solid green. It's been sitting here like this for 10 minutes. I can't close the status window, and I can't close the program. This is just like the behavior I see when this happend during a backup. I had to hard-kill retrospect.exe.

 

No kidding -- this behavior is 100% repeatable. And it's the same with the PX-708a and 712a.

 

I retrieved the disk after rebooting and it has been obviously written-to, pretty much the same appearance as virgin disks acquire when the program hangs the same way during a backup.

 

I also have Nero, but it's not running and there are no sleeping Nero processes. I don't use anything else to write to optical drives. I don't use anything like Direct-to-CD. There are no running/sleeping processes that have optical write capability.

 

BTW, these are Infodisc 4X +RW media.

Link to comment
Share on other sites

Ok, I just tried one last attempt and got identical results with the most recent Retrospect executeable and rdu file. I setup the 708a on another P4 with an 845 chipset and Win2K/SP4. The erase process hangs the same way, and you have to hard-kill retrospect.exe in TaskManager. No doubt about it, Dantz has a bug in the Plextor interface.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...