Jump to content

Open File Error and License Question


westco

Recommended Posts

Last night our backup failed with the error message:

 

Open file backup and error -3047 (disk inactivity threshold not met)

 

Having read the article regarding this issue is it safe to assume that the database sitting on a single partition on a RAID server can disable the "Protect Multi-Volume datasets" option?

 

Also, with regards to our Exchange Backup Add-on it show as 0 user, 1 available. How do I enable it?

 

Thanks,

Dan

Link to comment
Share on other sites

Hi

 

The multivolume data sets option applies when you have files that span two or more logical volumes. Since your RAID is seen as a single volume by the OS you can safely turn off this option.

 

Also make sure Anti virus scans or disk optimization is not running when the backup takes place.

 

Thanks

Nate

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...