Jump to content

My Network Places container is empty


lebisol

Recommended Posts

Hello Everyone!

Please forgive my ignorace but as you can see by the # of my posts I am very new to Retro.

This should be pretty easy answer to those of you that have used it for some time....

 

When selecting "Sources" for backup should I add each single volume or selecting "My Network Places container" would include all the volumes?

Odd followup behavior is that if I excute the sctipt manually backup runs just fine....scheduled backups retrun an error stating that

 

.

.

.

MapError: unknown Windows error 1,385

TVol:GetInfo: UGetVolumeInformation failed, V:\, winerr 1385, error -1001

To Backup Set FRI_Network Files...

*Container My Network Places container was empty (had no volumes)

 

 

I have attmepted to re-re-create the scirpts and catalogs but luck....out of 1 week (5 scripts) worth of attempts only 1 scipt backedup correctly...

Any pointers/ideas would be apprechiated.

Many thanx!

Link to comment
Share on other sites

Hi

 

I would select the individual network shares rather than the my network volumes container. Make sure you have set Retrospect to run as the administrator account on the backup computer. You can do this in the security section of the Retrospect preferences.

 

Thanks

Nate

Link to comment
Share on other sites

Hi Nate!

Thank you for the response!

This makes compleate sense ....it is too bad that this function doesn't work quite well as they wanted it to be a "time saver".

Strange thing about it is that network voumes did reslove to X number of shares....only it worked on 1 occasion and that was it. frown.gif

 

Does this issue (manually selecting) apply for any other type of "containers"?

In other words, should I be doing Users/Clients bkps by selecting each client or is only that this problem is reflected in network volumes container.

Many thanx!

Link to comment
Share on other sites

Hi

 

You can create a new "souce group" in the Configure->volumes window and add the shares to that. In the end it will work the same as selecting the my network container would have.

 

I've heard there is a problem with selecting the mailboxes container for exchange but I haven't heard anything beyond that.

 

Thanks

Nate

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...