Jump to content

Server 6.5 installation fails


segordon

Recommended Posts

We have been experiencing frequent -515 errors while attempting to backup Macintosh clients (using Client 6.0.108). We are running 6.5.319 on Windows 200 Server.

 

I decided to install 6.5.350, which better handles corrupted traffic. However, when I try to install, I receive an error from the InstallShield Wizard stating that "The wizard was interrupted before Retrospect 6.5 could be completely installed."

 

Any advice?

 

TIA,

 

Susan

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...