Jump to content

LaCie AIT 2 Tape Drive not found


Recommended Posts

Hi,

 

I have a similar problem like a couple of people here, my drive will fall off the device list, and will only come back on when I do the following:

 

Eject tape (this is must, drive will not show if tape is not ejected)

Turn off drive

Quit Retrospect

Turn on drive

Run Retrospect

Insert tape

 

The drive has fallen off two times this week, and it's been frustrating.

 

I'm running OS X Server 10.2.8, Retrospect 5.1.177, and firmware and drivers are up to date with the drive.

 

Any suggestions?

Thanks,

Irene

Link to comment
Share on other sites

  • 2 weeks later...

Hi

 

What firmware version do you have for the drive?

I assume this is firewire, have you tried plugging the device into another firewire port? Have you tried another firewire cable?

 

Does Apple system profiler see the device when it vanishes in Retrospect?

 

Thanks

Nate

Link to comment
Share on other sites

  • 7 months later...

I have exactly the same problem with 10.3.7, G5 iMac and a La Cie AIT-2 Firewrire drive. Retrospect is 6.xx and everything (application, remotes, RDU) is up to date

 

This problem didn't occur on a Beige G3 with a FireWire card running OS 9.2.2. It makes unattended backups inpossible and so makes the whole setup a waste of time

 

Any suggestions?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...