Jump to content

Backs up half of the set ...


Recommended Posts

I've installed an Apple OEM ATTO UL2D card to connect my Lacie DDS4 drive and an two external scsi HD's. My problem now is that the server will back up the OS partition (In the server on the 39160), the professors sharepoints (in the external case on the UL2D), but die horribly on the student's share. It sometimes takes down the whole server, sometimes it just takes out windows services ...

 

 

 

my set up ...

 

adaptec 39160 running server HD and one apple RAID level 1 partition (two drives)

 

atto ul2d connected to lacie dds 4 (sony stn-000?) and external scsi enclosure with one Apple RAID level 1 partion.

 

(I would just move everything to the ATTO card, but the drives are NOT recognized when i move the connection from the adaptec card to the ATTO card)

 

 

 

When i run the backup the server drive (connected to the 39160) is backed up flawlessly, along with the data on the external raid (connected to the ATTO UL2D). But the whole thing goes down when backing up the internal RAID partition.

 

 

 

Does anyone have retrospect running successfully on an os x server with a scsi tape solution?

 

 

 

I don't understand how dantz or any company could release a product with so many *system crashing* bugs.

Link to comment
Share on other sites

Does Retrospect crash with an assert log?

 

 

 

If you change the order of the backup sources does this have an effect?

 

 

 

Are you backing up any clients?

 

 

 

Can you provide the following please:

 

 

 

Retrospect Version and build

 

Computer Model and speed

 

OS X version and build

 

Device

 

Device firmware

 

Device interface

 

Adapter Card

 

Adapter Card firmware

 

Adapter Card driver for OS X

 

Media brand and size

 

Other Devices

 

 

 

Thanks,

 

 

 

Irena Solomon

 

Dantz Tech Support

 

 

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...