Jump to content

OS X Server/lockup problem


Recommended Posts

Config:

 

G4/dual 533 (w/Apple 4 port enet card)

 

Adaptec 39160

 

LaCie TX12000 RAID array (channel A)

 

LaCie AIT 2 SCSI drive (Sony mechanism, channel B)

 

MacOS X Server 10.1.3 w/Adaptec 1.1.0 drivers for 39160

 

Retrospect 5.02.03

 

 

 

I'm having the same problem as several others on the forums, but I haven't read a solution. I'm only backing up one partition on the RAID array (not the OS partition). I just installed today, and tried to backup a few items, just to make sure it worked. It backed up 1 K of files, waited awhile, and locked the server, dumping about 17 users. I had to do a hard restart. It came back up, and I tried again. It backed up 2 K, waited, let me browse the web, check Server Admin, etc, and then locked up again. Another hard restart, and I figured that I better check here before I crash my users again. Any ideas? This card is supposed to be fully supported by OS X.

 

 

 

Thanks,

 

Ken

Link to comment
Share on other sites

I randomly get the same thing. My problem now is that the server will back up the os partition, the professors sharepoints, but die horribly on the student's share. It sometimes takes down the whole server, sometimes it just takes out windows services ...

 

 

 

my set up ...

 

adaptec 39160 running server HD and one apple RAID level 1 partition (two drives)

 

atto ul2d connected to lacie dds 4 (sony stn-000?) and external scsi enclosure with one Apple RAID level 1 partion.

 

(I would just move everything to the ATTO card, but the drives are NOT recognized when i move the connection from the adaptec card to the ATTO card)

 

 

 

When i run the backup the server drive (connected to the 39160) is backed up flawlessly, along with the data on the external raid (connected to the ATTO UL2D). But the whole thing goes down when backing up the internal RAID partition.

 

 

 

Does anyone have retrospect running successfully on an os x server with a scsi tape solution?

 

 

 

I don't understand how dantz or any company could release a product with so many *system crashing* bugs.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...