Jump to content

Assertion failure at "dat.cpp-2017"

Recommended Posts


Proliant ML350

Xeon 2.8

512 MB ram

HP StorageWorks72 internal connected to onboard SCSI

The harddrives is connected to a SA 642 scsi card

Windows SMB 2003 Standard

Retrospect Backup Single server


I´m backing up the local drive+ a network volume to tape.

The backup start up and backing up all the volumes that is selected.

When the backup has come to that point that Retrospect is starting with the

comparing it stops and the backup goes no further until it times out and the error" Backupset out of sync" or something like that shows.


Tried to make a file-backupset with the same volumes, and that worked like a charm.


When I looked in the device manager it seamed that no driver was enabled to the tapedrive.

Added at suitable driver and then the tapebackup, that was running in the background, continued. But the comparing was not made to the tape, didn´t´see any activity there.


Ok, maybe it is something wrong with that backupset, so I made a new one. I loaded the same tape in the tapedrive, but insted of listing the name of the tape it showed the status "Unknown". Tried to just erase it. A window pops up saying: "Retrospect has encountered a serious error: Assertion failure at "dat.cpp-2017".


I searche the forums, but coudn´t find any answers.

It seems that it is some kind of tapedriver-failure to me or what do you guys think?


Thanks in advance!


Christer from Sweden

Link to comment
Share on other sites



First off, make sure the windows drivers for the device are disabled in the device manager. Also make sure you have the latest drivers for your SCSI adapter. Are there any other backup programs installed on this machine?


Does the configure->devices->environment window say you are using NT passthrough or ASPI?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...