Jump to content

Retrospect Client says "An error occurred during startup!"

Recommended Posts

Hi all.


I've got Retrospect 5.0238, for Mac OS X, running on a server at work, with a 20 client limit. We're still way under that limit.


Currently, we have six computers being backed up: Neuron 5, Neuron 13, Neuron 15, Tax, Case, and Bank.


I tried to add another computer, Block, to the backup. It's not going right at all. First, I tried to mount the server, copy over the "Install Retrospect Client" folder, and install from there. When I did that, the installer skipped right past the part where you enter a password. Then, over on the server side, this new client was called "admin" instead of "block" like I wanted it too.


After that, I installed straight from the Retrospect CD. I was able to set a password, and the client was named Block. However, the client won't work. The client will start up, run for a few seconds, then turn off. Then I get an error message saying something like "An error occurred during startup".


I've installed Retrospect on other machines without incident. Any clue as to what could be causing the mixup?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...