Jump to content

Can't access volume, error -1017 (insufficient permissions)


Recommended Posts




Am running Retrospect Express on a PC Windows XP Professional and backing up to a Seagate Travan 20/40 tape drive. Everything on the local machine backs up fine, however, I'm having a problem backing up from a shared folder on another machine on our network.


This networked machine is also running Windows XP Pro and a network drive is permanently mapped to the shared folder on this machine. I've set the security permissions on this shared drive to give everybody full control and the default sharing permissions also give everyone full control. I can access the shared folder across the network and can read/write/create/delete files & folders without any problems. The PC remains switched on and logged in whilst the backup is running but every night I get the same error message


Can't access volume xxxxx, error -1017 (insufficient permissions)


I've tried defining the source in the script as both the network share (share name on computer name) and also as the mapped drive letter.

I've also tried creating a new user account with full administrative privileges to the networked PC and setting the retrospect launcher service to use this ID and password but then just got a different error message saying 'Can't access network volume.


Any suggestions gratefully received!



David Waters

Link to comment
Share on other sites

  • 3 weeks later...



Make sure to specify the administrator of the machine that is running Retrospect in the configure->preferences->security setting in Retrospect. If you have tried to manually configure the laucher service make sure you undo your changes and restore the default settings.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...