Jump to content

Underusing media

Recommended Posts

Machine: PowerBook 17", running Panther, Retrospect 6.0.178


While doing a fresh backup I got a 203 error on the second disk.


Retrospect then asked for a new disk and I continued.


From that point forward, I seem to only be writing about 2 Gig to a DVD.




* Should I scrap this backup and try again?


* What is the source of 203 errors? Does this mean my DVD drive may be failing?

Link to comment
Share on other sites



It generally means hardware failure but there could be other things happening. What does Retrospect see the drive as under cofigure->devices->device status?


Have you tried other types and brands of media? Make sure you have the latest driver update installed.



Link to comment
Share on other sites

  • 1 month later...

I have two 17" portables and I took two approaches to the problem.


On one, I re-installed OS X and Retrospect. That has cured the problem on that machine. (I later upgraded to the latest Retrospect 6.0.193)


On the second, I just upgraded to 6.0.193. That cured the problem.


Until this morning.


Now, I again have an error 203


- 4/17/2004 8:59:23 PM: Copying Macintosh HD…

Trouble writing: “1-TubacA [002]” (3221225472), error 203 (hardware failure).

Additional error information for device "Panasonic DVD-R" [0:0],

Sense > f1 00 04 00 1c c9 60 0a 00 32 00 16 03 00 00 00 00 00



This was while using Memorex DVD-R 4x media.


In the packaging for the Memorex DVD-R 4x media, they included a special warning that talked about not using Panasonic drives before upgrading the firmware.


So, using Retrospect's configuration/device scan, I noted that the drive is a MATSHITA DVD-R UJ-815 DWDB. Since it was not a Panasonic, I used the media. I successfully created a 4-disk backup of my machine.


This morning I tried a second complete backup and I got the above error message.


Then, using your suggestion to check the driver, I note that Retrospect has installed a Panasonic DVD-R (5.11) driver.


So, now I'm worried. Why is there a Panasonic driver loaded for a MATSHITA drive?


Why am I getting 203 errors?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...