Jump to content

Duplicate dirid detected

Recommended Posts

I am getting an error "Duplicate dirid detected" and "Scanning incomplete, error -127 (volume corrupt)" when attempting to duplicate a mounted server volume (Windows 2000 Server) to a local Firewire drive.


So far, we have tried two different Firewire drives (with LaCie's latest firmware), and we do log in as Root in order to mount and configure the server volume.


We get the same error when attempting the same duplicate operation using Windows 2000 workstation, and Retrospect for Windows, with the same volume and FW drive.


With OS 9 and Retrospect, we get a freeze up on scanning files. (Have waited 8 hrs or more for it to unfreeze.)



The files do copy okay with an OSX Finder copy, and they do backup just fine with a Retrospect Normal Backup from an OS 9 machine to AIT tape.



The goal is to be able to maintain a duplicate drive as well as a normal tape backup. If there is another Retrospect product that would work better, or any work-around, we would be very grateful to hear of it.





Here is the logged error message:


+ Duplicate using SS test at 3/8/2004 12:29 AM


- 3/8/2004 12:29:31 AM: Copying managed on SchSpecialty…

While scanning volume SchSpecialty,

Folder managed/37/,

Duplicate dirid detected: 0x00008232

Volume root managed/,

Scanning incomplete, error -127 (volume corrupt?).

3/8/2004 12:32:03 AM: 2 execution errors.

Completed: 2814 files, 190.2 MB

Performance: 77.6 MB/minute

Duration: 00:02:32 (00:00:05 idle/loading/preparing)

Quit at 3/8/2004 1:55 PM

Link to comment
Share on other sites



The log entry mentions a particular folder that caused a problem. Can you move that folder to another disk and try the backup again? If that helps, try recreating that directory and copying the files back in. This should can help clear up file system trouble.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...