Jump to content

Retrospect 5.6 crashes computer at backup device scan


Recommended Posts

I have version 5.6.132, running on a Windows 2000 computer with a Maxtor 5000 external drive. For more than ayear I have been using this and it worked fine, both for one touch backups and for automatic backups every night. Now it no longer works. First, I would get a message that the automatic backup did not work because the drive that was to be backed up (my data partition) could not be found. When I tried to do a backup manually, the program freezes during "device scan 2.0" . Indeed, the entire computer freezes, and I must do a hard reboot--device manager will not let me close down retrospect.


I tried removing the config55.dat and bak files, but that did not help. I tried reinstalling, but that did not help.


I have no trouble accessing my data drive from any other programs, it's fine. I have no trouble accessing my Maxtor 5000 and the files stored on it with other programs.


I think that this problem arose shortly after I used Partition Magic to change the allocation of space on my hard drive (not the Maxtor backup drive). So, my data partition is a different size that it was previously.


I would be enormously grateful for any help with this.

Link to comment
Share on other sites

That worked! Thank you so much.


Now the next question: is there any way I can allow both devices to be plugged in at the same time? It's kind of a pain to pull them in and out. I am a bit puzzled by this because it seems that it used to work ok.


I wonder if I have the latest device driver, and if not, whether changing that would help. I can't tell whether the one I have is the most recent, or not.



But in any event, thankyou again.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...