Jump to content

Unable to write to DVD-R Media


Recommended Posts

Hi,

 

anyone able to help me with this problem?

 

We have a system set up here where our backups are scheduled to run every night at 10pm. What we have just noticed is that this morning, the DVD drive had ejected and it was looking for the another DVD to write on. It had previously written to the DVD and it appears to have stopped half way into the disk. (I checked this afterwards and saw that there was only 2.6GB of data on the disk and it should be able to hold 4.2GB.)

 

I tried restarting the whole computer, server and all and tried to restart the backup process. When Retrospect asked for a disk, it wanted a new disk and not the one with 2.6GB of data already on it. I then stopped the backup and looked at the properties of the DVD in the drive. The status of the disk was "write protected". My understanding is that the status should be "ready". This was not the case and I have looked up the help files in Retropsect. It says that a disk will have the "write protected" status if a disk is full or locked. It is not full, and if the disk is indeed locked, how on earth would that have happened... these DVDs are only used with Retropsect.

 

Either way, if I insert new media in to the drive, Retrospect gets satisfied, but I would like to know what could be causing this so it can be avoided in the future. This has happened to me a few times already and I have only been using Retospect 6.5 for about 7 months.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...