Jump to content

combo problem: 1/MapError +2/catalogue out of sync


waxweb

Recommended Posts

we started to have this problem a bit ago, after things running well for a while....

 

on shutdown of the backup, the log shows this error:

MapError: unknown Windows error 1,104

TVolcryrub.gifGetInfo: UGetVolumeInformation failed, K:\, winerr 1104, error -1001

 

when the DVD-RW backup media disk gets about 3/4 full, multiples of the above error appear in the startup log [10 or more times], and then the error:

 

Catalog File out of sync with Backup Set "LT1_I_4-03".

 

the repair catalogue function has no effect, the only thing to do is to skip the media and go on to the next one. REbuilding the catalog doesn't stop the problem as well, it can happen on the next disk.

 

There doesn't seem to be a problem with verification... i did a test restore... obviously I can't double check after each backup?

 

What is your sense... is this a conflict [turned off Dantz, no effect], an OS problem, or a hardware problem... or a Dantz problem? More importantly, is there any danger to the backups?

 

thanks

Link to comment
Share on other sites

Hi

 

Can you try moving the catalog to another disk or network volume and see if the problem continues? The Windows 1104 error in the log is not something I have seen in regard to Retrospect so there may be something else going on. Where is the catalog file saved now? Does the error happen when backing up other drives too?

 

Thanks

Nate

Link to comment
Share on other sites

arigato! for your reply

 

We tried as you suggested, moving catalogs to another drive. Unfortunately, no change ... repairing the catalog still does not work. And map errors still continue.

 

This combined Map error/out of sync message seems to occur when a DVD-RW is more than about 70% full, and backup operations finish and do not resume for more than a day. During a partial backup, getting to the same point on the disk, and continuing within the same hour or perhaps same day, then there is no problem. This is odd, so therefore maybe just a diagnostic misperception.

 

We gave the machine a lookover, and nothing obvious out of the ordinary. We are still of course fearful for the backup.

 

????

any further analysis or advice would be much appreciated.

 

thanks

 

 

 

 

 

Link to comment
Share on other sites

Hi,

 

By definition catalog out of sync means the data on the backup media does not match what has been recorded in the catalog file. I think in your case this means that the data is getting damaged as it is written to disk.

 

Possible causes include Hard disk controller drivers, conflicts with other burning programs, flaky cables, memory problems, media incompatibility, drive failure...

 

To start simple we can change the way retrospect talks to the drive. Check the configure->devices->environment window. If it says "devices visible using ASPI" type the key sequence ctrl +alt +p +p to show Retrospects hidden prefs. Under execution select Use NT SCSI passthrough and hit OK. Restart Retrospect, verify the environment window says NT Passthrough and try another backup.

 

Thanks

Nate

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...