Jump to content

Problem with 169.254.x.x Windows clients


DaveG

Recommended Posts

We've got several development labs here that use 169.254.x.x addresses (yeah, I know). They have been using Retrospect to back up all lab computers to a central file server, and recently upgraded from 6.0 to 6.5. Since upgrading to 6.5 (and upgrading all the clients to 6.5.132) we no longer get any response from the Windows clients. Linux clients are still responding, but no clients that have been upgraded to 6.5. As a test I tried downgrading a couple clients to 6.0 and they started responding again. Given that we use 6.5 on our pubic network without problems I tried a few experiments on a lab box:

 

- Telnet on port 497 to 127.0.0.1 - service responds

- Telnet on port 497 to 169.254.x.x - no response from service

- Change address to 192..x.x.x and telnet on port 497 to 192.x.x.x - service responds

- Reset address to 169.254.x.x, downgrade to client 6.0.110, and telnet on port 497 to 169.254.x.x - service responds

 

Is there a reason the 6.5 clients no longer respond to requests when in the 169.254.x.x range? Can this be changed in a future version of the client? And, most importantly, is there a way to get the 6.5.132 clients to respond so we don't have to give up 6.5 features (i.e. open file backup)?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...