Jump to content

Problem with 5.0 client on ASIP 6.3.3 machine

Recommended Posts

This seems pretty reproducable:




What I have: Retro 5.0.203 Server running on Mac OS 10.1.3 on G4/533




Client: Mac G3/300. 9.1. ASIP 6.3.3 Set as vanilla "file server" only -- web/mail/print not running.




Retro 5.0.203 is running in "backup server" mode.




Problem: Retrospect will scan the ASIP machine, then cause the ASIP machine to lock up when backup would start after backing up a number of files. No complete backup has occured from this machine. Over 100 other machines (both 9.x and 10.x machines are backing up fine) -- this is my only remote ASIP 6.3.3 server.




How discovered: Machine was backing up with a combo of Retrospect 4.3 Server and 4.2A on client. I upgraded the backup machine to Retro Server (did the patch), then I pushed the 5.0 client upgrade through the network and rebooted the ASIP 6.3.3 server.




What I tried: Tried a *clean* 5.0 client install (meaning, "upgraded" 5.0 client was removed. ASIP rebooted with no Retro client. clean 5.0 installed and rebooted). Same problem.




I reverted to a clean 4.2A client. Same problem.




Reinstalled ASIP 6.3.3 over existing ASIP 6.3.3 server. No difference.




Nothing has changed on the ASIP 6.3.3 machine -- the only difference is that Retro running under OSX is now the one accessing it for backup.




Log file says "network communication failed" and the ASIP 6.3.3 machine will have a "Program error -2801" on the screen, but the machine is frozen at that point.




If you need more data for this bug, please let me know. I'm open for suggestions on this.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...