Jump to content

exchange won't back up anymore, error -1102


wlazara

Recommended Posts

backing up my exchange 2003 was working fine for weeks. all of a sudden it errors out now, giving the following:

 

+ Recycle backup using Exchange Full at 1/26/2004 3:00 AM (Execution unit 1)

To Backup Set Exchange B...

T-2: FAILURE to enter context, error -1,216

Can't access volume First Storage Group on SERVERNAME, error -1102 (drive missing/unavailable)

1/26/2004 3:00:02 AM: Execution incomplete

Location of backup report is D:\Retrospect\Logs\Backup Report.utx.

 

 

 

the only thing that changed even remotely around the same time was that I changed the domain administrator password. retrospect has the new password (it runs under that context) and can connect and test the client on the exchange box just fine. all other backup scripts and clients are functioning properly.

 

any help?

thanks!

Wes

Link to comment
Share on other sites

thanks for the tips -- during that process i figured out what it was. looks like you can set up the auth information for the exchange backup separate from retrospect's auth info, or to use the same auth info. even though i had them both using the same domain admin account, i must have specified it for exchange separately, so it still had the old password cached. i changed it to use the built-in retrospect auth and it's working now...

 

thanks nate!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...