Jump to content

Still having big problems!!!

Recommended Posts

I still cannot get Retrospect to backup...




I have the updater installed...And running 10.1.3 with everything up to date. I have a adaptec 39160 running the 1.1 drivers...And a Cybernetics Tape library...All on the approved list...




Now, when I tried to backup a 9.1 machine, it scanned everything and then just froze...The machine is OK. I tried it on one of my AppleshareIP Servers running 9.0.4 and 6.3.1 and the same thing...But, it is on the Appleshare file....Mean anything...no...I tried one of the windows machines....Same thing...OS X clients Same thing...




I have to force quit out and restart the machine to get control back of the tape library...




I am running it as admin, not root.




Also problems seeing the clients on the network...sometimes they are there...sometimes they aren't after I restart.




Any Ideas???




For now, I am going to have to back down all my clients to 4.3 and reinstall the old backup server. then set up some cron jobs to move data from OS X machines to AppleshareIP servers for now to be sure things are backed up...Gunna make for a LONG night...



Link to comment
Share on other sites

"Now, when I tried to backup a 9.1 machine, it scanned everything and then just froze."




This sounds like Retrospect's going to access the catalog at this time. Try creating a new file backup set and do a file preview. Select a few files and try to back them up. Does this work? If so, try repairing the catalog from tape. If that doesn't help, restore the last known working catalog and then repair the catalog again. That will be much faster than rebuilding the catalog from scratch from all your tapes.

Link to comment
Share on other sites

I was creating a new catalog each time, so that it was tested....So I am thinking that it is not your idea...I was a good thought though!




I have everything backed down to 4.3 clients....and inserted my 4.3 Retro machine...All is working fine...(Just no OS X/ OS X Server backups...)





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...