Jump to content

Retrospect Professional finds clients but volumes "not connected"


pughimag

Recommended Posts

I just purchased Retrospect Professional(RP) to backup my various PCs. I have three Windows PCs - WINXP Home (1), WIN98EP (2), MacG4(dual 500MHz) e/w OS 10.2.8. Each of the Windows machines is equipped with an Ethernet card. I run RP on the XP machine and use an EZQUEST CD/DVD burner to backup my various 'D' drives containing my data. I have a Linksys 8-port router connected to a broadband service. The router also acts as a hub for my home network. I backed up my XP machine to CDRROMS (2) flawlessly last night. It was a delight to behold!

 

When I look for clients from RP I understand that multicast is used on port 497 and RP finds the two other PCs without a problem (I successfully installed the client on both machines). However it takes a long time to connect when I try to add the clients and when it finally finishes I get a status of "not connected". RP cannot seem to retrieve the volume information from the other PC drives. When I check the properties of the clients I see a -505 error. I expect there are posts here on -505 so I will take a look. One of the PCs actually seemed to connect briefly but then when I tried again it showed up as in use and I got the dreaded hourglass.

 

Is the router a problem? Can I use firewire networking instead (more $$$). Does anyone have a solution that they could suggest please?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...