Jump to content

Incompatible media from previous backups

Recommended Posts


Using Retrospect Desktop 5.1.175

Mac OS X 10.3.1

ATAPI-A Pioneer DVD-RW DVR-103 Vers.1.90 Driver Pioneer DVD/CD-RW (5.11)


I've tried to restore files form old backup sets, created using Retrospect Express. When Retrospect asks for the CD it tells me it is incompatible. Have tried a couple of different CDs from same set with the same result.


On another try it completed the restore (according to the log) but in fact did not restore any files.


What's going on? After using retrospect for years on OS9 with no problem, I'm very disappointed with this software. Not only has it failed to back up to DVD, now this.


Any suggestions? Different software perhaps? What are the options?


Peter mad.gif

Link to comment
Share on other sites

Did you use the same hardware for the original backups as you are using for the restores?


I am very surprised that Retrospect claimed to have performed a restore without retrieving any files, Retrospect is usually very conservative and accurate about what happened. Were you restoring selected files to a local disk? When doing a restore using a search, Retrospect puts the files in a folder in the restore destination with a folder name based on the backup set name. (You probably know this, but just in case it was your first restore like this!)

Link to comment
Share on other sites

Hi John


In answer,

same machine, as the original backups; although the drive has been repartioned and the catalogues copied back. I've tried rebuilding the catalogue from the existing CD's but Retrospect is not recognising these so I'm stuck with a pile of CD's with valuable data and no way of accessing it.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...