Jump to content

Compare speed getting slower and slower


Recommended Posts

G5 1.8GHz, Adaptec 29160N (1.2 driver), latest retrospect (5.1 something, checked today), Sony SDT-9000 drive, macos 10.2.8

 

Backing up goes fine, like 50MB/sek, but when comparing, the trouble starts. It seem to start fine, compare speed around 60MB/sek, but after a minute or two, the speed drops dramatically down to 0.1MB/min after half an hour. You CAN see that retrospect is in fact comparing some files, but the drive just goes back and forth all the time, endlessly. It can do this for hours... we have yet to find a solution!

 

help...

Link to comment
Share on other sites

Hi

 

The 29160N is a 50 pin SCSI card and I imagine your tape drive uses a 68 pin connector. This kind of thing worked in OS9 but has proven to be very unreliable in OSX. You best bet is to make sure the pin count on your SCSI card matches your device.

 

Thanks

Nate

Link to comment
Share on other sites

Hi

 

Well then lets get the other basic stuff out of the way as well...

 

Does this happen with multiple tapes? Does running a Tools->verify operation also go slow? Do you have any errors in your log file? How often do you clean the tape drive?

 

The "back and forth" motion usually indicates that the device Can't read the data on the tape. Its possible that the Read head is getting hot or moving out of position on your long backups- something like that could account for the problem.

 

Thanks

Nate

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...