Jump to content

Error -37 on a Mac network


Recommended Posts

I have recently been experiencing problems backing up my file server (running ASIP 9.3.3)

My version of Retrospect should work and has worked with this server.

We have added a number of Windows users to our network in the last few months.

 

I have never been able to back up the server using TCP/IP & the remote backup client.

So I mount the file server on the backup computer's desktop & back it up that way.

For the last week or 2 I have been getting the following error when trying to backup this server:

Error: Scanning incomplete, error -37 (invalid name).

The script then skips that drive & moves on.

 

As far as I can tell from FAQs error -37 is a Mac trying to backup a Windows computer error.

My set up is an OS 9 Mac backing up an OS 9 Mac that contains some XP created files.

 

I am planning on upgrading the file server to Panther server & the backup computer to 10.3 by the end of the year but I need to do backups this way until then.

 

Any help much appreciated.

Thanks.

Link to comment
Share on other sites

Hi

 

What version of Retrospect are you using? Does it happen if you try to backup a smaller subvolume on the ASIP server? Have you tried disk utilities on the ASIP server.

 

If you haven't already, make sure to reboot the Backup machine and the ASIP server.

 

Thanks

Nate

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...