Jump to content

Mac OS X Kernel Panic for AIT Drives

Recommended Posts





This is an ongoing problem with Mac OS X 10.1.3 and Retrospect 5. It is probably Apple's fault and not Dantz, but perhaps Dantz can kick Apple's butt a bit on this one.




The following came from Dantz's Eric Ullman on the Retrospect discussion listserver....still with no solution.




Apparently Sony AIT tape mechanisms (pretty much THE AIT vendor) are incompatible with OS X 10.1.3 and, as I have experienced, give kernel panics on booth on either my Dual 800 or Dual GHz. I've tried this with both Adaptec 39160 and ATTO UL3D SCSI cards. This is BAD. The drive must be unplugged to boot up OS X sucessfully, so in otherwords, my $2,500+ AIT-2 mechanism is now useless. Personally I don't want to boot into OS 9 to run backups (and of course, I won't be able to backup my OS X and OS X Server systems).






Adaptec Kernel Panic (Warning, large hi-res JPEG's)






ATTO Kernel Panic






Now with this Sony AIT incompatibility - where is the problem, Apple's SCSI drivers or within the AIT mechanism itself? I tend to say Apple's SCSI drivers.




>Supported Adapters Notes


>------------------- ------------------------------------------------




>PowerDomain 29160 Sony AIT tape drives and libraries incompatible. <------ BAD


>PowerDomain 29160N System hang when wide tape drives are connected.


>PowerDomain 39160


>PowerDomain 2930U


>SCSI Card 2906



Link to comment
Share on other sites

I have the a New G4 server running 10.1.3 and Dantz 5.0 with adaptec 39160 SCSI card and Sony AIT Drive and a hardware Raid. I have no problems starting up my computer with the drive on. I am having backing up to tape. I am getting Bad backup set Header found while backing-up to tape. I get this error while verifing the tape. I have tryied in on both SCSI channels with the same result.




I have no problems with the SCSI hardware Raid Reading or Writing files.




I do agree that it is a SCSI replated problem or software making calls to the SCSI I/O.




I have posted my problem on 4/4/02 if you want more details.




Sorry no answers to your problems, but more infomation and your not the only one out there with this problem.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...