Jump to content

Anyone else have trouble with OS 10.2.8 ?


Recommended Posts

Ok, so I rushed to install 10.2.8 when Apple released it because it fixed the security bug in SSH. Now, backups are hanging on the one other computer that installed 10.2.8. Apple has withdrawn 10.2.8 for the moment.

 

I've got a G4 which is not, according to Apple, troubled by the 10.2.8 bugs that are reported on some other systems. Still, I seem to be getting network errors.

 

Anyone Else?

 

Paul crazy.gif

Link to comment
Share on other sites

I can't even get Retrospect to run now. Following restarting after installing 10.2.8 I now get "Retro.Config(5.0) file error -242025 (Chunk file damaged during save).

 

May not be related but there is no such thing as coincidence.

Link to comment
Share on other sites

Quote:

Retro.Config(5.0) file error

 


 

Since Retro.Config(5.0) lives in /Library/Preferences/Retrospect/ what happens if you remove this file before launching Retrospect? You'll need your serial number handy.

 

If moving this file (to the Desktop, say) allows Retrospect to run, then the problem is that this file is corrupted (as suggested by the messsage). Did the OS update corrupt a file? Could be, although mine continues to work properly across both the original update and the smaller updated update.

 

I suggest running DiskWarrior to see if other files on your drive are questionable. After all, there is no such thing as coincidence!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...