Jump to content

Frequent Error -106 data overwrite attempted


bgjhu

Recommended Posts

I am using 6.5.306 with a number of Proactive backup scripts and every few hours I get a -106 data overwrite attempt error on one or more backup sets.

 

I have 9 backup sets, typically 3 or 4 are running, all with Proactive backup scripts.

 

I have 2 300GB Firewire drives that I'm backing up to. I saw the faq about not going into disk management while backups are running, but this seems to happen even if the machine hasn't been touched.

 

On a separate installation I get the same problems.

 

What is causing this? It is a real problem to have to manually repair the catalogs and restart the jobs many times a day.

 

Also, do I lose anything when running the catalog repair tool? Does it still keep track of all my snapshots?

 

Thank you,

 

- Brian

Link to comment
Share on other sites

  • 3 weeks later...

Brian,

 

See my post on this subject. We are running into similar problems. I unfortunatly I don't have a solution either.

 

I thought It may have been interferance from the Legato backup of the server. However, this has been turned off and we still get the errors from time to time. i am next going to turn off performance caching on the fiber RAIDs.

 

-106 seems to refer to some sort of IO error.

 

Good luck.

 

--------------------------

 

I am using Retrospect 6.5 on Win2K.

I backup 100+ Mac clients to fiber attached RAIDs.

The Retrospect preferneces are set to "Always run Retrospect as the specified user"

The Retrospect Launcher Service is set to log on as the same user.

I have verified the permissions for the backup sets on the RAIDs and the catalogs on the C drive are open to everyone. However, I still get errors like this:

Can't save Snapshot in Backup Set A-Group4, error -1017 (insufficient permissions)

Can't save Catalog File, error -1017 (insufficient permissions)

I am also getting -106 (data overwrite attempt) errors. This error usually pertains to tapes. I am backing up to Fiber RAID. This error usually shows up around the same time as the -1017 error.

Can't write to file F:\Retrospect\Backup Set A-Group4\2-Backup Set A-Group4\AA000688.rdb, error -1023 (already exists)

Trouble writing: "2-Backup Set A-Group4" (819482624), error -106 (data overwrite attempt)

The backups will go fine for a while and then I get one of these errors and it hangs that backup set stream.

Any help would be great!

 

Link to comment
Share on other sites

Check out this knowledge base article # 27859

 

TITLE: Error -106 and a Blue Screen when writing a FireWire hard disk

 

Article ID: 27859      

Date Created: 2003-03-31   Date Modified: 2003-03-31  

 

Topic

This document describes a problem found when writing to IEEE 1394 devices.  

 

Discussion  

 

Case #1

If you attempt to open Disk Management in Windows 2000 while using Retrospect to write to a FireWire hard Disk, you may experience a Blue Screen of Death referencing ntoskernel.exe with the text

 

A device driver has corrupted executive memory.

 

If you attempt to append to the backup set following the blue screen, you may get an error -106.

 

Do not open Disk Management during a backup to avoid this problem.

 

Case #2

This error can happen when attempting to add data to a disk backup set after a crash or feeze took place during the backup to a hard disk.

 

Try going to Tools>Repair>Update Existing Catalog file before attempting another backup.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...