Jump to content

Bug trying to execute multiple scripts for multi-drive backup clients?


Recommended Posts

I have scripts set up on a laptop w/Retrospect which will duplicate onto an external hd all of the drives of another laptop (running 6.5 client). I have to check the 'don't allow waiting executions to start' checkbox before selecting any of them. If I do that then I can add all 3 scripts (for c, d, and e drives on client laptop) and then uncheck the box to let them execute sequentially.

 

If I don't check the checkbox, then as soon as I select one of the scripts and it starts executing, I can not add any other scripts for client pc's. I select it but nothing gets added to the waiting list. Is this a bug?

 

Thanks,

Steve

Link to comment
Share on other sites

Hi

 

This isn't a bug although it is confusing. When you manually lauch retrospect and manually start a script you will not be able to manually start another script until the first has finished. However if you were to set a timed schedule for these they would run right after another as I think you want them to.

 

There may be a better way to do this. Specificaly how do you want this duplicate to run?

 

Nate

Link to comment
Share on other sites

What I really want to do is a duplicate backup of the whole PC. However, it has 3 drives and, as far as I can tell, a script can only handle 1 drive. So I've create 3 scripts, one for each drive. I have another laptop w/3 drives and a desktop w/5 drives, so I have a lot of individual scripts.

 

I would like to minimize the amount of work I have to do by hand to just backup one of these PC's. Right now, it's tedious having to check the "do not execute waiting..." checkbox and then manually select each separate script to queue them all up.

 

Thanks,

Steve

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...