Jump to content

Retrospect won't quit


RobDBell

Recommended Posts

Hello,

 

I recently installed Retrospect 6.5 Professional on a Windows XP Pro system. I was able to set up a backup configuration, perform manual backups, and run a scheduled backup just fine. However, after the first scheduled backup the next time I ran Retrospect manually it would not shut down. I worked just fine while I was in it (looking at activity logs, etc.), but when I exited it just hung with 'Quitting' in the status bar. Can't even kill the task via Task Manager. Only thing that gets rid of it is a reboot, and then the problem happens again as soon as I run Retrospect the next time.

 

While Retrospect is 'Quitting' it is not using unusually high amounts of CPU (maybe 2-5%). Everything else on my system is functioning just fine.

 

Any help would be appreciated, especially a pointer to a web form or direct e-mail address for Dantz Tech Support, which I can't seem to find.

 

Thanks,

Rob

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...