Jump to content

Unfinnished verification at backup!!!!!


tuominen

Recommended Posts

I made a backup of a directory about 25GB.

 

Copying was Finns and at verifying phase I accidently touched the power cord so that the Seagate Tapestor device lost its power. Therefore the verifying stage was not finnished.

 

 

 

I thought to redo the backup next day but my problem is that I lost all my data on harddrive before I was able to do rebackup. Windows asks to format the HD drive when trying to display it's content.

 

 

 

Is it possible still use the old backup somehow.

 

I tried once to regreate the catalog but got error.

 

 

 

I really need that data back!

 

 

 

1. Is there anyway to extract data from drive without the catalog defined?

 

2. What can I do.

 

 

 

I am using

 

Application: Restrospect Express 5.6

 

Drive: Seagate Tapestor 40

Link to comment
Share on other sites

  • 2 weeks later...

Quote:

I tried once to regreate the catalog but got error.

 


 

What error(s)?

 

Retrospect data is not accessible without the catalog file. Errors during rebuild typically indicate there is a problem reading the data from the backup media. Even if we didn't require a catalog, this problem would still prevent a restore.

 

What OS?

What is the drive interface? SCSI? USB? Firewire? IDE?

Are you trying to recatalog on the same computer? Have you tried moving the drive to another computer?

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...