Jump to content

Retrospect Server Tape Backup Gets Stuck


Recommended Posts

We have an XServe, OS 10.2.6 with 512 MB RAM. Retrospect Server 5 controls the backups, of which there are two. The first is a duplicate of drives from the XServe onto an external firewire drive connected to the server. This takes place each day without issue. The second script is to take the files from the external firewire drive and back them up to tape on a VXA-2 firewire drive every other day.

The firewire drive is not shared out for the users.

This setup worked great for a few months. Then I noticed one day that the tape backup was still trying to finish over a day after the scheduled backup. I checked a few hours later, and the number of files remaining was still the same. I finally hit the Stop button. Then the tape would not eject. I contacted Exabyte and had to forcibly eject the tape. Retrospect would then no longer recognize tapes. Exabyte had us update the Retrospect driver, which did not help. If the VXA drive was moved to another computer, and Retrospect installed, it could see tapes.

We did a reformat and reinstall of all data on the XServe, returning it to it's factory state. Upon plugging the VXA drive back in and reinstalling Retrospect Server, Retrospect is now able to see tapes, so we set the backup scripts up again. Upon first tape backup attempt, Retrospect appears to be stuck once again.

It says "Copying Big Disk, Remaining 38248 files, 26.7 G; Completed 124030 files, 74.7 G. Performance is 5.1 MB/min.

If I stop the backup again, I'm afraid I will be back in the same situation where the Retrospect will not be able to see the tapes again.

No users are accessing this data that is being copied to tape, so it should not be taking this long. The operations log shows the backup being kicked off, but nothing else.

Any ideas?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...