Jump to content

Retrospect 6.5.319 98SE Slow & Won't Stream STT20000a


djmsullivan

Recommended Posts

I just bought Retrospect Profressional 6.5.319 after having my original Backup Exec 2.0 die one too many times (and with no further support for that product, sigh). I have friends who have lived with Retrospect since the beginning and loved it, so I thought it made sense.

 

I am running a Dell 600 MHz PIII with 512MB memory, IBM drives and a Seagate STT20000a Travan drive, all IDE (ATAPI). Two things seem very wrong. One, device discovery with only Retrospect running eats up to 60% of the CPU and everything runs like molasses. I went to the device environment screen and disabled everything but the tape drive but I can't swear that it helps a lot. Two, backup is very, very slow and the tape never ever streams. I'm getting 8-9 MB/minute throughput where I can switch to Backup Exec and stream with about 4 to 5 times the throughput.

 

Any thoughts?

Link to comment
Share on other sites

Hi

 

 

 

Have you tried installing ASPI via ASPIINST.exe in the Retrospect folder? Can you give some more info about the IDE setup on this machine? Make sure there aren't any other drivers laying around from Backup Exec.

 

 

 

Have you tried turning off software compression?

 

 

 

Thanks

 

Nate

Link to comment
Share on other sites

Thanks for the reply.

 

I see Intel 82371AB/EB PCI Bus Master IDE Controller with Primary IDE Controller (dual fifo) having Generic IDE Disk TYPE01 and Generic IDE Disk TYPE02 and Secondary IDE Controller (dual fifo) having HITACHI DVD-ROM GD-5000 and Seagate STT20000A.

 

The tape drive info says Rev 8.43, Bus 0, ID 1.

 

I ran ASPIINST.exe (and rebooted, what the hey) and have version 4.60(1021) of 05/21/100 [long live Y2K!].

 

Still no streaming.

 

No software compression. No hardware compression set, either, since I'm dumping JPEG images that will not compress.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...