Jump to content

Cant Get Correct Date Format (MM/DD/YYYY)


iq2

Recommended Posts

Hi everyone, having a real annoying problem... I hope someone can help.

 

We have two Retrospect Multi-Server 6.5 instances on two different Windows 2000 servers, both do nightly backups to DLTiv tape. I use ReportsWatcher to create a nice HTML report on a third W2K server, so I can easily see if backups ran OK from my workstation.

 

This setup works great, except for one annoying quirk - on the report, one server shows up as MM/DD/YYYY and the other shows right beside it as DD/MM/YYYY! This is actually caused by Windows, because each server was originally set up with a different regional settings 'locale' (Canada/USA). I thought it would be easy to fix, just set both servers to the same 'locale', but Retrospect seems to be somehow 'remembering' the former setting - Windows date format is changed but Retrospect's date has NOT. I even tried un-installing and re-installing Retrospect, this worked at first but as soon as I rebooted the date was showing backwards again! I checked all user accounts (because 'locale' is a user-profile thing), made sure they are all reset to USA. No luck... Retrospect is still stuck with a backwards Canadian date format...

 

I'd rather not have to re-install Windows just to fix this quirk... any ideas? Thanks

 

...Rob

Link to comment
Share on other sites

Quote:

I even tried un-installing and re-installing Retrospect, this worked at first but as soon as I rebooted the date was showing backwards again!

 


 

What did you uninstall / reinstall? The client? The application? Which machine are you rebooting?

 

Try uinstalling the client software, reboot and then re-install the client software.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...