Jump to content

Error 1017 and "The provided logon information is invalid"


cybernos

Recommended Posts

I've read everything I can find on this issue, but one thing is for sure, the procedures in the often cited knowledge base articles DO NOT WORK!

 

http://www.dantz.com/index.php3?SCREEN=kbase&ACTION=KBASE&id=26602

 

http://www.dantz.com/index.php3?SCREEN=kbase&ACTION=KBASE&id=27761

 

I have a Win2K box with SP3, upgraded Retrospect Pro to 6.5.319, with a mapped network drive to an NT 4.0 data volume. It WILL NOT execute a backup script unless I'm logged on. (Usually it won't even run unless Retrospect is open, though that 'might' have been only when the "Automatically Launch Retrospect" box was unchecked.

 

I've tried this with the launcher service set to local system account (default) and to the Domain Admin. account.

 

I have tried with the Configure > Volumes set to the Domain Admin. username and password.

 

I can NEVER get the Preferences > Security to take a Log in as a specified user. I get the "The provided login information is invalid" message.

 

I have purchased this for my own company and for two of my (very unhappy) clients! Why is this such a hard thing to fix??????

 

Other things I've tried:

 

Verified the Domain Admin. account was in fact given the log on as a service on the local machine that has Retrospect installed.

 

Stopped and started services, restarted the computer, stopped and started Retrospect, various times along the way.

 

Deleted the created volumes and the scripts, and recreated them after the upgrade to .319, etc.

 

Added the Domain Admin. account to the Win2K box's Users list.

 

Verified that everything works when logged on and running retrospect.

 

Tried many user accounts and "log on to" settings for the Preferences > Security settings, including local accounts, and the fqdm format, e.g. \\domain\username.

 

If you all can't fix this soon, I'm going to be requesting a refund for myself and all of my clients! That would be too bad, because I really like this program.....except for the fact that it will not back up a volume on a mapped drive using a script - a rather large "except for".

 

One "hint" that I found reading this forum: I did install Retrospect initially as the LOCAL Admin. rather than as the DOMAIN Admin. Is your program caching credentials somewhere or something such that this is an issue?

Link to comment
Share on other sites

Hi

 

Have you tried this:

 

-Set the "run as selected user" setting to be the domain administrator on the machine running Retrospect.

 

-On the configure volumes menu set the auto login for the Windows NT volume. Make sure you have a password in there or else it may not work.

 

Are all of the machines on the domain? Is the win NT machine a domain controller? Does the problem occur if you try a test backup of another shared folder on another non NT4 machine? My quess is the permissions on the file share are the problem - that is pretty common in NT

 

Nate

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...