Jump to content

"two disks named Drive C that are indistinguishable" error


gmsmith

Recommended Posts

Just bought a Maxtor external HD that came with Retrospect Express 6.0. Each time I start Retrospect I get an error that says, "There are two disks named Drive C that are indistinguishable from each other. One of these should be renamed . . ."

 

 

 

I found a thread in this forum from about a year ago in which someone reported the very same error; but although he was asked many penetrating questions no solution was offered. Per a suggestion in the thread, I ran fdisk to verify that my two internal drives are named C: and D:. Each drive has only one partition.

 

 

 

Thanks in advance for any help.

 

 

 

Greg

 

 

 

PS: Just now I ran the "Media & Devices" tool in Retrospect. Under the "Status" tab only a "Removable disk" entry shows up. Under the "Environment" tab my newly bought Maxtor shows up as device 0:0, my internal CD-ROM as device 1:0, and my Iomega internal Zip drive as 1:1. But the two internal HDs don't show up at all.

 

 

 

Oh -- and I should mention that all this is happening on a Dell 600 Mhz Celeron running Win98SE.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...