Jump to content

Tape not mounting


Rolo

Recommended Posts

Hello nice moderators!

Here's my setup:

- Windows 2000 Server SP3, - Retrospect Multi Server Edition 6.0.206

- Adaptec 29160, - Exabyte VXA-2 Autoloader 1x10

 

This was working for about 3 months, and now all of a sudden the drive doesn't want to mount tapes. I've updated Retrospect, the Adaptec driver, and the firmware of the VXA-2.

I am not aware of any changes that were made to the system before it stopped working.

 

When I run a backup or do anything like Verify Media, it scans the tape drive, but doesn't mount the tape. The carousel keeps going around and around. Retrospect is stuck on "Scanning Slot 1..."

Same thing happens when I try to mount the tape from Retrospect.

 

If I manually mount the tape using the hardware, it works. It can backup and do the other functions.

 

I called Exabyte, and they couldn't find anything wrong with the hardware, and said to call you guys.

 

Any ideas?

 

Thanks.

Link to comment
Share on other sites

  • 4 weeks later...

I've had excellent service from Exabyte 1X15 VXA1 autoloaders for 3 years. However when problems like this occur, I remove the tapes, power eveything down, power up the Exabyte let it complete it's self test and then powerup the Server, and then inventory the media.

 

The few times the problem persisted, I ran Exabyte diagnostics on the drive, and the diags failed. Exabyte recieves the log by email and recognizes the drive needs replacement. So I'd say get the Exabyte diags, and run them. henry christle

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...