Jump to content

Assertion failure at "elem.cpp-855"


Recommended Posts

This error occured on an WinNT-machine while using Retrospect Backup Multiserver Edition 6.0.206 in a heterogen network (Windows, Mac, Linux). I have reproduced the same error on a Win2k-Professional-workstation (all actual ServicePacks and Security-Updates installed). So it's not the fault of Windows - at least this time ;-)

 

Here is what I did:

I wanted to restore a file from a backup set via "Restore -> find files". Then I selected the "source backup set" and the retrival "destination". After entering the name of the file and without changing the default options Retrospect starts searching. But after about 10 seconds it stops and this error message pops up!

 

So I checked the FAQs on your support page and the forum. But I couldnt find anything specific to my problem. Other users experienced the identical error message but after different actions and/or with different backgrounds. The "only" thing I did was SEARCHING for a file in a backup set!!!

 

To my suprise I read this in your KnowledgeBase:

"elem.cpp-855, Some Retrospect 6.0 users have seen the elem.cpp-855 assert error when doing restores or when checking selectors. Upgrade to Retrospect 6.5 or later avoid this error"

http://www.dantz.com/index.php3?SCREEN=kbase&ACTION=KBASE&id=26642

 

Isnt there another possibilty to use this fundamental function of a backup without upgrading and PAYING (about 380$!!!) more money? What about a free bug fix/patch for registered users?

 

 

thnx 4 ur help

 

RetroSuspect

 

Link to comment
Share on other sites

  • 1 month later...

I have seen 100% exactly the same phaenomenon. And even worse, upgrading to Retrospect Multi-Server 6.5 has no effect!! Still the saem elem.cpp-855 error after EVERY backup.

Link to comment
Share on other sites

This problem is likely a bug of some kind. You would want to contact technical support directly so we can work with you to figure out the cause.

 

If tech support finds that it is a bug, then any support incident costs will be refunded.

 

Tech support can collect the needed logs and report the problem to our engineers as needed.

 

We may also be able to offer workarounds.

 

Make sure you have tried a new backup set, incase the old set is corrupted.

 

You can also try deleting the config6.x preference file incase it is damaged.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...