Jump to content

4.3 + 1.8 ADK vs. 5 Server


Recommended Posts

Hello,

 

We recently upgraded from 4.3 to 5 Server and lost compatibility with a few of our loaders. Qualstar TLS-4220, TLS-4210 A, Exabyte X80 with native, 480 or, X200 emulation, can no longer be seen under the devices page in Retrospect and are reporting "no driver".

 

All the above noted devices work with 1.8 ADK in 4.3.

 

Is anyone experiencing similer issues?

 

Ironically the reason we upgraded was because one of our TLS-4210 A devices stopped working under 4.3! Upgrading to 5 Server solved this issue, but introduced the above noted situation.

 

All loaders have AIT-2 drives, run on OS 9.2, are on same type of G4s fitted with gigabit cards, and dual channel Atto UL2D SCSI cards.

 

TIA

Link to comment
Share on other sites

The ADK was not installed and I was already using the latest driver. Retrospect 4.3 works fine with either unit. 5.0 does not work with the 4440.

 

Same cable, terminator, card, settings, and cpu work fine with a brand new TLS-4222i, but not with the TLS-4440.

 

SCSI IDs on both are set the same. ID 2 for the drive and ID 4 for the Library.

 

Using a Retrospect Server edition serial made no difference.

 

What is my next step?

Link to comment
Share on other sites

We are experiencing same issues with a slew of units we have tested.

 

Various TLS series, 4410, 4410A, 4220, 4222, which are essentially exactly the same mechanism, do not show up in the devices page. The response from tech support was that it may be because they have the I/O port or Barcode reader fitted in them, however, I have other Qualstar libraries with I/O ports and Barcode readers fitted which work correctly.

 

Quite honestly, we don't care for the proper operation of the I/O port or the Barcode reader as we well understand RS not dupporting these devices for the current Mac OSs. It sure will be good to get all the same family of libraries running though!

 

Any support is appreciated.

 

Link to comment
Share on other sites

Setting the Drive to ID 2 and Loader to ID 5 worked on a TLS-4220. The TLS now reports 1.31 under version in the Device Status page. Ironically this is the same firmware it was reporting before from Apple System Profiler.

 

I had the Drive set to ID 0, guess that made RS unhappy!

 

The only odd thing now is that i have to keep a tape in the drive or the library will not perform a scan media! Any reason for this to happen?

 

I will test a TLS-4222 later and report the results as well.

 

Would an X80 work this way as well, emulating a Exabyte 480?

 

Thanks Amy.

Link to comment
Share on other sites

Well, problem solved by Dantz phone support. Drive ID needs to be set to 4 on QUALSTAR 4440 s.

 

The key was to enable scsi logging. (option click preferences and find scsi logging). It stated right in the log that the loader expected the drive to be on 4.

 

DeviceAccess: Closed Device QUALSTAR|TLS-4440|219a

nildrGetDriveScsiID: loader says a drive at 5

nildrGetDriveScsiID: loader says a drive at 2

nildrGetDriveScsiID: loader says a drive at 3

nildrGetDriveScsiID: loader says a drive at 4

nildrGetDriveScsiID: loader expects a drive at 0:4

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...